Log in

I forgot my password

Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

[ View the whole list ]


Most users ever online was 79 on 8/6/2015, 4:19 am



TF just failed MOT on...

Go down

TF just failed MOT on...

Post  Sambomonkee on 17/2/2012, 10:48 pm

Nearside Front Front position lamp(s) excessively deteriorated so that it is not visible from a reasonable distance (1.1.A.3d)

Exhaust emissions Lambda reading after 2nd fast idle outside specified limits (7.3.D.4)


Not sure what the hell to top one is, and the emission one is a can of worms no doubt, could it be my TT or did they not warm it up properly.
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  cejsmith on 17/2/2012, 11:07 pm

thats shitty Lee, I assume that the light must be the side light ?

As for the exhaust did they stick it up the correct hole???? Laughing


avatar
cejsmith
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 17/2/2012, 11:09 pm

Well I assumed the side light by that, if so stick bloody brighter bulb in then!

I don't know how far it is out yet, but I would hope they stuck in the right hole Smile

Luckily, the MOT runs on the 25, so I can at least do the FRL.
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  cejsmith on 17/2/2012, 11:33 pm

Sambomonkee wrote:Well I assumed the side light by that, if so stick bloody brighter bulb in then!

I don't know how far it is out yet, but I would hope they stuck in the right hole Smile

Luckily, the MOT runs on the 25, so I can at least do the FRL.
I'm not sure if thats correct, if the car is unroadworthy ( failing it's MOT ) it's not insured for road use. But I'm sure Matt will be along and give the correct answer.


avatar
cejsmith
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 17/2/2012, 11:37 pm

No, the original MOT is still valid, even if it fails before the expire, crazy i know.

Anyway, they are going to change the front lambda, as they suspect that, it better be that as its 90 plus fitting. the reading was at 4%


avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Rich on 17/2/2012, 11:40 pm

Should have booked it in with Matt. I'm sure he could have sorted both out during the test so you would have a shiny new certificate now. Don't worry, he does the MoT properly. He just knows these cars so well he knows how to get the desired result without cheating! Coffee

Anyhow, nothing too serious so it's not all bad news and shouldn't be too costly either. Thumbs up


Red Face ... Sent from my abacus using wooden beads

avatar
Rich
Admin/Moderator
Admin/Moderator


http://www.southmids-sportsters.org

Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 17/2/2012, 11:44 pm

Thats true, he can do the ZS in April then.

I could probably have done the job myself, but since the lambda are normally welded in and I don't have diagnostic, plus retest fees, its just easier for them to do it.

Heres a question though. If the new lambda makes no difference can I have my old one put back in a refund the price of the new one?

PS, the guy also said it should have failed on exhaust noise, and my window stickers are too low, but he said he couldn't be bothered with those Smile
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  cejsmith on 18/2/2012, 12:25 am

cool as long as it's sorted Lee.

Are u coming on sunday???


avatar
cejsmith
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 18/2/2012, 12:34 am

Not sure,

i have to

1. Swap exhausts on the ZS
2. Put a new window wiper motor in the TF
3. Re-wire the ZS electric window

Plus the MOT has cleared me out, hopefully the cobra for the ZS can claw some of the money back when I sell it.
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 18/2/2012, 12:42 am

As a side, I had noticed that the TF was sluggish when cold, but when it got up to temperature it was like a bat at of hell, so maybe, cross finger, spin round, the lambda was under fueling when cold and then come more into spec when heated up.


I hope anyway.

avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 18/2/2012, 1:03 am

Itttsss paasssseddddddd Carting!
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  andyhells on 18/2/2012, 1:12 am

HUZZAH ... that's a relief for you ... Very Happy


avatar
andyhells
Registered user
Registered user


http://www.image980.co.uk

Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 18/2/2012, 1:15 am

andyhells wrote:HUZZAH ... that's a relief for you ... Very Happy

too right, although 200 pounds worse off, I have my other two cars too Mot in the next two months aswell Sad

It is funny as Iain did say he though it seemed lumpy when we changed the belts but we had no other reference to check it with
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  andyhells on 18/2/2012, 2:55 am

isn't that always the way ...

fingers crossed they go through without too many hitches eh?


avatar
andyhells
Registered user
Registered user


http://www.image980.co.uk

Back to top Go down

Re: TF just failed MOT on...

Post  cejsmith on 18/2/2012, 2:58 am

Sambomonkee wrote:
andyhells wrote:HUZZAH ... that's a relief for you ... Very Happy

too right, although 200 pounds worse off, I have my other two cars too Mot in the next two months aswell Sad

It is funny as Iain did say he though it seemed lumpy when we changed the belts but we had no other reference to check it with

Does it idle ok now?


avatar
cejsmith
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sambomonkee on 18/2/2012, 3:25 am

Well I thought it did anyway, no miss fires or bad running, it was just flat and underpowered when cold. Seems more livley now Smile
avatar
Sambomonkee
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Matt Parker on 18/2/2012, 6:54 am

WHAT! I heard my name mentioned

If your all sorted thats great, I presume that the side light bulb was silver or abit 'smoked' when you changed it as the bulb was about to die which is why the light output was reduced.

If the lambda sensor was ok you wouldn't be able to get a refund for it as you have had in fitted and ran the vehicle so you have contaminated it, which makes it next to useless for another vehicle as you would of had a problem else where on the vehicle giving incorrect exhaust emissions, like excessive fuel, which contaminates the sensor and could damage it.

With emissions on the K series if it is not the lambda sensor at fault most likely it would be the coolant temp sensor, then the Cat, then onto general engine condition(inc plugs, leads, etc)

So the cars drives alot better now being smoother and picks up at low rpm?


Matt

avatar
Matt Parker
Registered user
Registered user


Back to top Go down

Re: TF just failed MOT on...

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum